AWS Outage Affecting Services

Incident Report for Poplar

Resolved

This incident has been resolved.
Posted Dec 08, 2021 - 06:19 EST

Investigating

Amazon Web Services is currently experiencing an outage. We are aware of the issue.

File uploads and dashboard performance may be affected. We are continuing to monitor the situation.
Posted Dec 07, 2021 - 11:44 EST
This incident affected: API and Campaign Dashboard.